CVE-2024-10940 | Patch advisory for langchain-core
Patched versions are available for langchain-core. Check installed versions against the advisory before upgrading.
Published by GitHub Advisory Database
How to use it
langchain-core: affected versions >= 0.1.17, < 0.1.53; first patched release 0.1.53. langchain-core: affected versions >= 0.2.0, < 0.2.43; first patched release 0.2.43. langchain-core: affected versions >= 0.3.0, < 0.3.15; first patched release 0.3.15.
Check application lockfiles and deployed images for affected direct and transitive dependencies. Upgrade to a supported release that contains the fix, rebuild the deployment, and confirm the patched package version after rollout.
- Access
- Public patch advisory
