CVE-2024-34359 | Patch advisory for llama-cpp-python
Patched versions are available for llama-cpp-python. Check installed versions against the advisory before upgrading.
Published by GitHub Advisory Database
How to use it
llama-cpp-python: affected versions >= 0.2.30, <= 0.2.71; first patched release 0.2.72.
Check application lockfiles and deployed images for affected direct and transitive dependencies. Upgrade to a supported release that contains the fix, rebuild the deployment, and confirm the patched package version after rollout.
- Access
- Public patch advisory
