CVE-2025-65106 | Patch advisory for langchain-core
Patched versions are available for langchain-core. Check installed versions against the advisory before upgrading.
Published by GitHub Advisory Database
How to use it
langchain-core: affected versions <= 0.3.79; first patched release 0.3.80. langchain-core: affected versions >= 1.0.0, <= 1.0.6; first patched release 1.0.7.
Check application lockfiles and deployed images for affected direct and transitive dependencies. Upgrade to a supported release that contains the fix, rebuild the deployment, and confirm the patched package version after rollout.
- Access
- Public patch advisory
