CVE-2026-114612 | Patch advisory for litellm
Patched versions are available for litellm. Check installed versions against the advisory before upgrading.
Published by GitHub Advisory Database
How to use it
litellm: affected versions >= 1.91.0, < 1.100.4; first patched release 1.100.4. litellm: affected versions >= 1.101.0, < 1.101.3; first patched release 1.101.3. litellm: affected versions >= 1.102.0, < 1.102.2; first patched release 1.102.2. litellm: affected versions >= 1.103.0, < 1.103.1; first patched release 1.103.1. litellm: affected versions >= 1.104.0rc1, < 1.104.0rc2; first patched release 1.104.0rc2.
Check application lockfiles and deployed images for affected direct and transitive dependencies. Upgrade to a supported release that contains the fix, rebuild the deployment, and confirm the patched package version after rollout.
- Access
- Public patch advisory
