CVE-2026-44843 | Patch advisory for langchain-core
Patched versions are available for langchain-core. Check installed versions against the advisory before upgrading.
Published by GitHub Advisory Database
How to use it
langchain-core: affected versions <= 0.3.84; first patched release 0.3.85. langchain-core: affected versions >= 1.0.0, <= 1.3.2; first patched release 1.3.3.
Check application lockfiles and deployed images for affected direct and transitive dependencies. Upgrade to a supported release that contains the fix, rebuild the deployment, and confirm the patched package version after rollout.
- Access
- Public patch advisory
