CVE-2026-84377 | Patch advisory for litellm
Patched versions are available for litellm. Check installed versions against the advisory before upgrading.
Published by GitHub Advisory Database
How to use it
litellm: affected versions < 1.88.6; first patched release 1.88.6. litellm: affected versions >= 1.89.0, < 1.89.7; first patched release 1.89.7. litellm: affected versions >= 1.90.0, < 1.90.7; first patched release 1.90.7. litellm: affected versions >= 1.91.0, < 1.91.5; first patched release 1.91.5. litellm: affected versions >= 1.92.0, < 1.92.2; first patched release 1.92.2. litellm: affected versions >= 1.93.0, < 1.93.2; first patched release 1.93.2. litellm: affected versions >= 1.94.0, < 1.94.3; first patched release 1.94.3. litellm: affected versions >= 1.95.0, < 1.95.1; first patched release 1.95.1. litellm: affected versions >= 1.96.0, < 1.96.2; first patched release 1.96.2.
Check application lockfiles and deployed images for affected direct and transitive dependencies. Upgrade to a supported release that contains the fix, rebuild the deployment, and confirm the patched package version after rollout.
- Access
- Public patch advisory
